How to Switch Between Autofocus (AF) and Manual Focus (MF) on the Olympus M.Zuiko 12-40mm ƒ/2.8 Zoom Lens

Here's how to switch between Autofocus (AF) and Manual Focus (MF) modes on the Olympus M.Zuiko 12-40mm ƒ/2.8 zoom lens.

This is something that originally had me stumped. So I thought it worth posting a quick note here in case anyone else ran into the some issue.

I was recently out shooting with the Olympus M.Zuiko 12-40mm ƒ/2.8 lens, and when I took it out my camera bag it was in manual focus mode. And I couldn’t find a way to switch the Olympus 12-40mm lens from manual focus to autofocus. I was looking for buttons or switches on the lens. I looked for menu settings on the camera. I even had to do a web search to confirm that there wasn’t a version of the lens that was manual focus-only. It had me stumped.

The 12-40mm lens doesn’t have a button or switch. Instead, you use the focus ring itself.

To put it in Autofocus mode, slide the focus ring away from the camera body until it clicks in place. Like this:

This is switched to autofocus, with the focus ring clicked forward (away from the camera).

To switch to manual focus, slide that same ring towards the camera body. That will also expose the focus distance ruler printed on the lens barrel’s surface. Like this:

This is switched to manual focus, with the focus ring clicks backwards towards the camera and exposing the focus measure marks.

So it turns out that the solution is very simple. And, when you know about it, it’s actually quite intuitive. But if you don’t know about it, it’s not immediately apparent–at least, not to me–because it’s not the way that most other lenses do it. Not that it matters, because it’s not like there’s another option on this lens, but it’s not my favorite implementation of the toggle because I’ve found it too easy to accidentally toggle as I’m pulling the lens in or out of my bag and there’s no locking mechanism.

Anyway, I hope this saves someone else some temporary confusion!

View Comments

  • Lost 1/2 a day on this and this post saved me instantly. Tethered my camera for the first time and Olympus Capture wouldn't give me a drop down menu for auto-focus, it was permanently set to "MF". Which ironically had me saying "MF" quite a bit ;-) 2 seconds into reading your post and it's fixed and I am on my way again. Thank you!!

  • Good on ya. Thanks for that. Just got my new 12-40 pro and yep - was getting confused alright. But - all good now! Cheers.

    • Yes was stumped all day on both my 12-40 and 70-150 that ring worked.Had both lenses for 4 years no problem just recently I must have been inadvertently been leaving the ring on the wrong setting. Kudo's for the great type you saved me a lot of time and such!

Share